Node 5 currently unavailable
Resolved
Mar 08 at 04:05pm AEDT
N5 is slowly starting, due to the volume of servers on the node this could take up to 10 minutes.
Affected services
Updated
Mar 08 at 03:47pm AEDT
The servers on N5 has restarted and started, and currently, we are unable to access Node 5 via the panel. We are actively investigating the issue. Thank you for your patience.
Affected services
Updated
Mar 08 at 03:44pm AEDT
Node 5 issue is still on-going, we are awaiting for official word from our VPS host provider. We will try to keep you updated as we find out more information.
Affected services
Updated
Mar 08 at 03:32pm AEDT
Node 5 issues seems to be internal, we have contacted our VPS provider for more information.
Affected services
Created
Mar 08 at 03:29pm AEDT
Our team is currently looking into this issue, more info coming soon.
Affected services