Back to overview
Degraded
Node 1 Downgraded performance
Apr 26 at 01:30am AEST
Affected services
Node 1
Resolved
Apr 28 at 09:39am AEST
Finished
Affected services
Updated
Apr 27 at 08:21pm AEST
Servers should be 95% of the time working now after reviewing for over 12 hours.
Affected services
Created
Apr 26 at 01:30am AEST
Node 1 is currently slowly coming back online due to a miss config when putting in more security measures. The node will seem slow to respond to power actions for a little while.
Affected services