Back to overview
Downtime
Node 5 outage
May 13 at 05:37pm AEST
Affected services
Node 5
Resolved
May 13 at 06:13pm AEST
Node 5 back online.
Affected services
Updated
May 13 at 05:47pm AEST
We are doing a full reboot of the node, all data is safe should take around 10-15 minutes.
Affected services
Created
May 13 at 05:37pm AEST
Currently looking into node 5 and the connectivity issues within it.
Affected services